Problem with website? Post it in this thread.

Discussion in 'Announcements and Help' started by Jeff, Apr 22, 2012.

  1. Jeff

    Jeff Administrator

    Messages:
    11,409
    Likes Received:
    982
    Trophy Points:
    113
    Managing your cookies and cookie preferences must be done from within your browser's options/preferences. Here is a list of guides on how to do this for popular browser software:

     
  2. Jeff

    Jeff Administrator

    Messages:
    11,409
    Likes Received:
    982
    Trophy Points:
    113
    [​IMG]
     
  3. SC Bear

    SC Bear Member

    Messages:
    122
    Likes Received:
    22
    Trophy Points:
    18
  4. Jeff

    Jeff Administrator

    Messages:
    11,409
    Likes Received:
    982
    Trophy Points:
    113
    @SC Bear delete all the links you have for Truckingboards and always type www.truckingboards.com to get here.
    No links saved prior to 11/30/14 will work here at all, bookmark truckingboards.com
     
  5. SC Bear

    SC Bear Member

    Messages:
    122
    Likes Received:
    22
    Trophy Points:
    18
    Appreciate it Jeff, that's what I did.
     
    Jeff likes this.
  6. rodedawg

    rodedawg Dockworker with a CDL

    Messages:
    1,751
    Likes Received:
    24
    Trophy Points:
    38
    When sending a PM to somebody

    after you start a new conversation, when you're finished, How do you send it???
     
  7. othertrucker2001

    othertrucker2001 Professional Flummoxer

    Messages:
    2,219
    Likes Received:
    658
    Trophy Points:
    113
    I still can not get the most recent posts to appear first. I go to "What Im doing today" and I see a post from november about GR pulling the radiator hose off his truck. I posted a question on that same forum. It shows up on the right side of the screen, but I cant find it by going to the first post not the last post. I must click on the link from the right side of the page to find the post. Where did I go wrong?
     
  8. kenneth

    kenneth Well-Known Member

    Messages:
    2,592
    Likes Received:
    1,122
    Trophy Points:
    113
    Jeff,unable to upload picture's.I can go get them.But,when I go to upload to sight it just keep's going&never upload's to my post.
     
  9. 00mustang

    00mustang ON THE ROAD IN THE WAY @61.97

    Messages:
    623
    Likes Received:
    619
    Trophy Points:
    93
    Hey Jeff no problems thank's for the picture of mustang I couldn't get it. . Any way HAPPY HOLIDAY"S "nuff said and good night
     
    Jeff likes this.
  10. Getoverit

    Getoverit Well-Known Member

    Messages:
    1,433
    Likes Received:
    720
    Trophy Points:
    113
    Jeff,Jeff, Jeff,Jeff, WOW!!!!! I would be ready to yank the plug on the computer and chuck it out the window.... Good job!! Thanks. Happy Holidays to you and your family...
     
    Jeff likes this.
  11. kenneth

    kenneth Well-Known Member

    Messages:
    2,592
    Likes Received:
    1,122
    Trophy Points:
    113
    Figured it out.Switch'd to my firefox.Work's fine now.Will have to bookmark
     
    Jeff likes this.
  12. T-decoded

    T-decoded New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Is there an issue with the payment php for the paid advertising forum? I cannot seem to get it to work to buy a spot. You probably already know but you can have paypal auto host a payment page using a 3rd party communicator. It is super easy to setup. Even I figured out how to do it on my page.
     
  13. Jeff

    Jeff Administrator

    Messages:
    11,409
    Likes Received:
    982
    Trophy Points:
    113
    @T-decoded sorry about that, I rebuilt the site and never updated that link... I fixed the link , just click on your name on the top right of the forum and select "account upgrades" and you will see it or go here
    http://www.truckingboards.com/bb/account/upgrades
     
  14. Van Man

    Van Man UPSF GDR Road

    Messages:
    52
    Likes Received:
    5
    Trophy Points:
    8
    I cannot get pictures to load from my android. Help please.
     
  15. othertrucker2001

    othertrucker2001 Professional Flummoxer

    Messages:
    2,219
    Likes Received:
    658
    Trophy Points:
    113
    Click add images, pick where you want to get image from, click image, just below "just added", hit upload, then click Post Reply.
     
    Jeff likes this.
  16. Jeff

    Jeff Administrator

    Messages:
    11,409
    Likes Received:
    982
    Trophy Points:
    113
    Also remember when you select your image you have to click the upload image then inset image that is on the screen like in the video below

     
  17. othertrucker2001

    othertrucker2001 Professional Flummoxer

    Messages:
    2,219
    Likes Received:
    658
    Trophy Points:
    113
    Holy crap. My pic didn't upload Batman. I forgot to click insert all. My bad.
    [​IMG]
     
    Jeff likes this.
  18. Jack Knife

    Jack Knife Well-Known Member

    Messages:
    1,075
    Likes Received:
    127
    Trophy Points:
    63
    having trouble upgrading my account, expires next week and when trying to upgrade I get you must be signed in to upgrade and I am always signed in.
     
  19. Jeff

    Jeff Administrator

    Messages:
    11,409
    Likes Received:
    982
    Trophy Points:
    113
    Does this happen after you click the "Purchase" Button?

    [​IMG]
     
  20. Jack Knife

    Jack Knife Well-Known Member

    Messages:
    1,075
    Likes Received:
    127
    Trophy Points:
    63
    I don't have a Purchase Button it just gives me the date and time that my scrip expires. using dark meat skin.
     

Share This Page