Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter Watch us on YouTube
sponsored links


Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Like Tree6Likes

Thread: My Mozilla Firefox is not working.

  1. #1
    ABFer's Avatar
    ABFer is offline Moderator
    Join Date
    Oct 2010
    Posts
    6,687

    My Mozilla Firefox is not working.

    sponsored links
    Since the incident where my firefox warned me of an issue it has not worked. I am oblivious when it comes to these things and would appreciate any help I can get. I ran CC Cleaner and cleared out like 500 megs of junk. Ran malware and removed three infected files. Still when I open Firefox it endlessly says "connecting" and goes nowhere. In fear of a malware program I close it not too long after trying to open it. I have deleted and reinstalled the program with no improvement. What is going on?
    Thanks for any assistance.

  2. # ADS
    Advertisement Circuit advertisement
    Join Date
    Always
    Posts
    Many
    sponsored links
     
  3. #2
    Jeff's Avatar
    Jeff is offline professional cat herder
    Join Date
    Aug 2010
    Posts
    10,581
    there wasn't ever actually any malware on this site to begin with but...
    I would download a program called superantispyware its free and run that....
    My opinions are mine and do not reflect the views of my employer.

  4. #3
    mud's Avatar
    mud
    mud is offline Senior Member
    Join Date
    Aug 2010
    Posts
    4,481
    I'm running Firefox 3.6.24 that mistakenly had Truckingboards blocked the other day. Everything is fine now as with Safari and Camino.

  5. #4
    ABFer's Avatar
    ABFer is offline Moderator
    Join Date
    Oct 2010
    Posts
    6,687
    I wasn't assigning any blame, just having a problem, will try the suggested remedy. Would like to know what is going on with the Firefox program and welcome any advice.

  6. #5
    R-14Driver's Avatar
    R-14Driver is offline Senior Member
    Join Date
    Aug 2010
    Posts
    6,327
    Quote Originally Posted by ABFer View Post
    I wasn't assigning any blame, just having a problem, will try the suggested remedy. Would like to know what is going on with the Firefox program and welcome any advice.
    Try the following re install Firefox Mozilla Firefox Web Browser sometimes certain programs will delete a file needed for Firefox . It should repair your Firefox and you shouldn't lose any saved favorites . Here's the link to there page Mozilla Firefox Web Browser if that doesn't work let me know .

  7. #6
    ABFer's Avatar
    ABFer is offline Moderator
    Join Date
    Oct 2010
    Posts
    6,687
    OK, I have tried all of the above fixes and am making some progress. When I run firefox the only site that won't come up now is this one. But once I try to log onto here it gets sluggish with all other sites, or won't log onto them at all. I ran a registry repair with smart defrag and with superantispyware. Smart Defrag said I had about ten errors and fixed them. Superantispyware says I have over 1000 errors and I need to buy their product to fix them. When I log on here through AOL I have no problem. Does this make any sense to any of you?

    Thanks.

  8. #7
    R-14Driver's Avatar
    R-14Driver is offline Senior Member
    Join Date
    Aug 2010
    Posts
    6,327
    Did you clear your history and cookies ? If not clear everything in your Firefox . Click on tools then Clear Recent History then make sure EVERYTHING is highlighted and all boxes are highlighted . Then re log on and see how it runs . As far as the AOL thing goes I have no idea about that .

    Quote Originally Posted by ABFer View Post
    OK, I have tried all of the above fixes and am making some progress. When I run firefox the only site that won't come up now is this one. But once I try to log onto here it gets sluggish with all other sites, or won't log onto them at all. I ran a registry repair with smart defrag and with superantispyware. Smart Defrag said I had about ten errors and fixed them. Superantispyware says I have over 1000 errors and I need to buy their product to fix them. When I log on here through AOL I have no problem. Does this make any sense to any of you?

    Thanks.
    Stimpy likes this.

  9. #8
    Stimpy's Avatar
    Stimpy is online now Wingnut
    Join Date
    Aug 2010
    Posts
    1,322
    Quote Originally Posted by R-14Driver View Post
    Did you clear your history and cookies ? If not clear everything in your Firefox . Click on tools then Clear Recent History then make sure EVERYTHING is highlighted and all boxes are highlighted . Then re log on and see how it runs . As far as the AOL thing goes I have no idea about that .
    Smokestack and Benny Hill told me to do that a long time ago when I was having some problems.... It worked well for me. I do it just about every month to keep the system running fast.

    Great advice R14!!!

  10. #9
    ABFer's Avatar
    ABFer is offline Moderator
    Join Date
    Oct 2010
    Posts
    6,687
    Running CC Cleaner clears cookies, didn't try the history thing but will give it a shot. For some reason now I'm up and running like a well oiled machine.

    Thank all of you for the assistance.
    Jeff likes this.

  11. #10
    jimmy g's Avatar
    jimmy g is offline Kook
    Join Date
    Aug 2010
    Posts
    5,157
    sponsored links
    Quote Originally Posted by ABFer View Post
    OK, I have tried all of the above fixes and am making some progress. When I run firefox the only site that won't come up now is this one. But once I try to log onto here it gets sluggish with all other sites, or won't log onto them at all. I ran a registry repair with smart defrag and with superantispyware. Smart Defrag said I had about ten errors and fixed them. Superantispyware says I have over 1000 errors and I need to buy their product to fix them. When I log on here through AOL I have no problem. Does this make any sense to any of you?

    Thanks.
    Pretty much what mine was doing, and all I know how to do is turn the thing on. Good thing I have kids. Middle son fixed things so now I have to log on to everything, everytime. History is now cleared automatically. Frustrating, but it works. And now he's leaving for Qatar, so who knows what happens on here soon! If I disappear, you'll know why.....
    (Thumper, to Bambi) "Get up and try again!"

    Obviously, my ideas are mine alone, and are NOT the ideas of my Employer!!!!


Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 11:36 AM.
Powered by vBulletin™
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Content Relevant URLs by vBSEO 3.6.0 PL2
Image resizer by SevenSkins
Advertising positioning by Digital Point
vBulletin Skin By: PurevB.com