Problem with website? Post it in this thread.

Discussion in 'Announcements and Help' started by Jeff, Apr 22, 2012.

  1. pro1driver

    pro1driver I am LOST

    Messages:
    6,705
    Likes Received:
    1,597
    Driver Since:
    Retired after 35 years
    i do not know what happened, smokestack emailed me, but i just got here the normal way..???

    wha happened..????
     
  2. pro1driver

    pro1driver I am LOST

    Messages:
    6,705
    Likes Received:
    1,597
    Driver Since:
    Retired after 35 years
    ok....smokestack told me, it was due to my being a gold member.......and all that paid membership stuff is gone now....

    i had even mentioned that in one of my first PM's to Jeff or here.......

    so if any of you have the same situation, smokestack will be aware of it...

    whew, am i glad too, that i did not have to mess with re-setting the router, as it was a biotch the very first time installing......
     
    othertrucker2001 likes this.
  3. ABFer

    ABFer I live Here

    Messages:
    18,966
    Likes Received:
    11,069
    :clapping: good to hear it's under control there.
     
    pro1driver likes this.
  4. falconfan

    falconfan Well-Known Member

    Messages:
    3,555
    Likes Received:
    4,746
    Last message hasn't been staying current for a while now. Sometimes it shows latest that hasn't been responded to in a month. No big deal, just curious if it's something on my end.
    Thanks
     
  5. ABFer

    ABFer I live Here

    Messages:
    18,966
    Likes Received:
    11,069
    Some of them haven't been responded to in a month or more. All that have been responded to are kept current here. I use Firefox.
     
  6. wongway

    wongway -15% Pay , Never forget

    Messages:
    4,297
    Likes Received:
    3,842
    Driver Since:
    1987
    Ok , got a few problems , (1) the screen jumps up & down and seem to get spam ?? (2) the screen locks up ?? So don't know if its from the site when it is to busy or what ?? just asking ?
     
  7. ABFer

    ABFer I live Here

    Messages:
    18,966
    Likes Received:
    11,069
    It sounds like an issue with your internet connection. Are you on wifi? I have the same problems lately and it seems like it's a bad wifi connection and slower loading of the pages. When a page is not fully loaded and I try to scroll up or down it freezes and jumps. I find that disconnecting from the wifi, waiting for about 15 seconds and reconnecting helps. All the ads use up bandwidth and bog the system down too.
     
    wongway likes this.
  8. SMOKESTACK

    SMOKESTACK Administrator

    Messages:
    15
    Likes Received:
    12
    Gentlemen we are having no problems on this end , all is well on our server.
     
  9. wongway

    wongway -15% Pay , Never forget

    Messages:
    4,297
    Likes Received:
    3,842
    Driver Since:
    1987
    Ok Thanks for the info !
     
  10. ABFer

    ABFer I live Here

    Messages:
    18,966
    Likes Received:
    11,069
    What browser are you using? Now that you point it out I find that mine is acting like yours but not only here, it's doing it everywhere. It coughs and lags but continues on. I am on Firefox and they did have an update within the last week.
     
  11. Stimpy

    Stimpy Wingnut

    Messages:
    4,448
    Likes Received:
    4,512
    I switch from Firefox to Chrome and never had any problems
     
  12. snaildriver

    snaildriver Retired

    Messages:
    847
    Likes Received:
    172
    This forum has gotten really slow over the last few days. My computer tells me that it's "waiting for static.adyapper.com..."
     
  13. ABFer

    ABFer I live Here

    Messages:
    18,966
    Likes Received:
    11,069
    I am not having problems with this site but I do have an issue with my wifi and the same thing happens to me. Not just here but on the web overall. When it does it I disconnect from the wifi and wait about 15 seconds. When I reconnect the sluggishness goes away. I think my router's a piece of junk.
     
  14. ABFer

    ABFer I live Here

    Messages:
    18,966
    Likes Received:
    11,069
    Is it just my system or is this site loading s l o w? It is taking forever and has been that way for a couple of days now. I have no problems elsewhere on the web. :shrug:
     
  15. othertrucker2001

    othertrucker2001 Living from direct deposit to direct deposit.

    Messages:
    2,906
    Likes Received:
    1,005
    Driver Since:
    1974
    Have restarted your device lately? Scratch that. You said eveywhere else it works fine.
     
    ABFer likes this.
  16. Woody

    Woody pecker Champion

    Messages:
    4,770
    Likes Received:
    2,132
    It's Chinese spy's
     
    Cerberus_Kelpie likes this.
  17. SuperCourse

    SuperCourse Well-Known Member

    Messages:
    9,632
    Likes Received:
    8,826
    Was getting slow for me, switched from Chrome to Explorer, worked for me, but I know little or nothing about all things tech.
     
    ABFer likes this.
  18. Woody

    Woody pecker Champion

    Messages:
    4,770
    Likes Received:
    2,132
    Burn in-sense over your computer, then rub the monitor on both sides :1036316054:
     
    pilot87 and Stimpy like this.
  19. Stimpy

    Stimpy Wingnut

    Messages:
    4,448
    Likes Received:
    4,512
    Burn incest. .... whoa .....I'll pass. .... not that friendly with my brother. ...lol
     
    Woody likes this.
  20. pilot87

    pilot87 Well-Known Member

    Messages:
    8,145
    Likes Received:
    4,191
    Sister then???

    Just kidding....lol.....
     
    Woody, Cerberus_Kelpie and Stimpy like this.

Share This Page